Home Suche  News einsenden     PlayStation 4  PlayStation VR  PlayStation Vita  PSP  PS3  PS2  PS1 
Willkommen im neuen OnPSX-Forum
Autor: crack-king30. Dezember 2018, 11:47

Hallo zusammen,

wie ihr unschwer erkennen könnt, haben wir die Forensoftware umgestellt. Statt vBB nutzen wir neuerdings Xenforo, was uns neue Möglichkeiten bietet, aber insbesondere einfach eine Forensoftware auf dem aktuellen Stand der Zeit ist. Die alte Forensoftware ist mittlerweile klar in die Jahre gekommen und vor allem die mobile Ansicht war nur unbefriedigend. Das ändert sich jetzt auf einen Schlag. 

Ebenfalls klar ist, dass noch nicht alles komplett rund läuft. So fehlen noch Übersetzungen aus dem Englischen für einige Funktionen, die wir nach und nach nachreichen werden. Auch ist das Design alles andere als Final. Wir haben uns aber vorerst darauf konzentriert das alte Forum ohne Verlust von Threads und Post zu migrieren. Denn was nützt uns das schönste Design, wenn wir dann von Null beginnen müssten? Stellt euch also darauf ein das in den nächsten Tagen und Wochen sich das Design und andere Dinge ändern werden. Ihr könnt natürlich das Forum schon nutzen und wir würden uns über Feedback freuen. Schreibt uns einfach wenn ihr seht das irgendwas noch nicht rund läuft oder eine Übersetzung wirklich hilfreich wäre etc. Habt aber bitte Verständnis das wir nicht alles sofort umsetzen können.

In diesem Sinne, viel Spaß im neuen Forum und schon mal einen guten Rutsch ins neue Jahr/Forum!

Zum Forum


Kommentare
bastiHST
18+

#1         Kommentar zitieren
Bitte gibt die Desktopseite auf'm Handy als Option. Ich will nicht immer den Browser auf Desktopansicht stellen. unglcklich

30.12.2018, 12:08
Werbung
  
 
laughing lucifer
Forengott

#2         Kommentar zitieren
Ich bin hier noch eingeloggt, kann mich aber im neuen Forum nicht anmelden.
Kann es daran liegen, dass mein PW einen Umlaut enthält?
Hätte gerne wieder den Nachtmodus und alle alten Smilies.

Kommentar zuletzt editiert von laughing lucifer am 30.12.18 um 12:26 Uhr.
30.12.2018, 12:25
crack-king
Administrative

#3         Kommentar zitieren
Zitat:
Original von laughing lucifer
Ich bin hier noch eingeloggt, kann mich aber im neuen Forum nicht anmelden.
Kann es daran liegen, dass mein PW einen Umlaut enthält?
Hätte gerne wieder den Nachtmodus und alle alten Smilies.


Hmn...Das sollte eigentlich egal sein, eigentlich...

Ich könnte dir ein neues Passwort setzen, wenn du willst.

Kommentar zuletzt editiert von crack-king am 30.12.18 um 12:56 Uhr.
30.12.2018, 12:54
Sanguinis
Moderating

#4         Kommentar zitieren
Ich konnte mich mit meinem Passwort zunächst auch nicht anmelden, habe mir dann eine Reset-Mail schicken lassen und genau das gleiche Passwort erneut gesetzt. Dann konnte ich mich ohne Probleme anmelden. Komisch, aber klappt ja trotzdem irgendwie.

30.12.2018, 13:27
Shrink
18+

#5         Kommentar zitieren
Hab leider keine Passwort-Reset Mail bekommen.

30.12.2018, 15:42
crack-king

#6         Kommentar zitieren
Schon im Spam geguckt? Alternativ können wir ein passwort für dich setzen und du kannst es anschließend ändern.

30.12.2018, 15:50
MCDan
Registered

#7         Kommentar zitieren
Mir werden bei diesem Post hier keine Avatar Bilder mehr angezeigt (The requested URL /image.php was not found on this server - https://forum.onpsx.de/image.php...).

Weiterhin funktioniert die Anzeige des User Profiles von der Hauptseite nicht mehr (The requested URL /usercp.php was not found on this server - https://forum.onpsx.de/usercp.php).

Da fehlen wohl noch ein paar Skripte von der alten Forensoftware.

Kommentar zuletzt editiert von MCDan am 30.12.18 um 16:28 Uhr.
30.12.2018, 16:27
crack-king

#8         Kommentar zitieren
test

30.12.2018, 18:57
crack-king

#9         Kommentar zitieren
Zitat:
Original von MCDan
Mir werden bei diesem Post hier keine Avatar Bilder mehr angezeigt (The requested URL /image.php was not found on this server - https://forum.onpsx.de/image.php...).

Weiterhin funktioniert die Anzeige des User Profiles von der Hauptseite nicht mehr (The requested URL /usercp.php was not found on this server - https://forum.onpsx.de/usercp.php).

Da fehlen wohl noch ein paar Skripte von der alten Forensoftware.


Haben es angepasst. Du musst ein neues Avatar-Bild hochladen.

30.12.2018, 20:01
MCDan

#10         Kommentar zitieren
Die Avatar Bilder sind wieder da. Ich hatte keines, von daher war es ok, dass keines bei mir angezeigt wurde. Augenzwinkern

Die Anzeige des User Profiles funktioniert weiterhin noch nicht und der Login-Link von der Hauptseite war auch tot. Ich habe mich jetzt über die Foren-Seite ab und wieder angemeldet und dann war ich auch auf der Hauptseite wieder angemeldet. Augenzwinkern

30.12.2018, 22:00
crack-king

#11         Kommentar zitieren
Wieso funktioniert die Anzeige des User Profils nicht? Wenn ich auf den Namen des Kommentar-Posters klicke, werde ich zu seinem Profil weitergeleitet.

30.12.2018, 22:07
MCDan

#12         Kommentar zitieren
Mir wird unter "Home" rechts neben der Box "WICHtiGE NEUIGKEITEN" noch eine Box "Guten Morgen MCDan!" angezeigt. In dieser Box gibt es einen Link mit der Bezeichnung "Profil", welcher auf die URL https://forum.onpsx.de/usercp.php zeigt. Bei diese URL wird dann die Fehlermeldung "The requested URL /usercp.php was not found on this server." angezeigt.

Ist nicht wirklich tragisch, aber ich wollte es halt melden, falls ihr es fixen wollt. Augenzwinkern

Ich tippe jetzt einfach mal, dass sich einige URLs mit der neuen Forensoftware geändert haben.

BTW: Ich editiere gerade diesen Eintrag und die Bilder über dem Editor, also z.B. https://forum.onpsx.de/images/bbcode_bold.gif sind wohl auch nicht mehr vorhanden.

Kommentar zuletzt editiert von MCDan am 31.12.18 um 20:39 Uhr.
31.12.2018, 02:11
crysmopompas
Redakteure

#13         Kommentar zitieren
TEST

Notsure Notbad Megusta Fuckthatshit Fu

Dagegen :daf�r:

Okay

Hammer

Banana dance

Kaffee

Flucht

Jackieeeee

/TEST

Kommentar zuletzt editiert von crysmopompas am 31.12.18 um 06:56 Uhr.
31.12.2018, 06:54
crack-king

#14         Kommentar zitieren
Zitat:
Original von MCDan
Mir wird unter "Home" rechts neben der Box "WICHtiGE NEUIGKEITEN" noch eine Box "Guten Morgen MCDan!" angezeigt. In dieser Box gibt es einen Link mit der Bezeichnung "Profi", welcher auf die URL https://forum.onpsx.de/usercp.php zeigt. Bei diese URL wird dann die Fehlermeldung "The requested URL /usercp.php was not found on this server." angezeigt.

Ist nicht wirklich tragisch, aber ich wollte es halt melden, falls ihr es fixen wollt. Augenzwinkern

Ich tippe jetzt einfach mal, dass sich einige URLs mit der neuen Forensoftware geändert haben.

BTW: Ich editiere gerade diesen Eintrag und die Bilder über dem Editor, also z.B. https://forum.onpsx.de/images/bbcode_bold.gif sind wohl auch nicht mehr vorhanden.


Ah, jetzt weiß ich was du meinst. Ich habe beides gefixt, danke für den Hinweis!

31.12.2018, 09:41
Wacco
Registered

#15         Kommentar zitieren
Hi, konnte mich nicht über die Onpsx -Seite einloggen. Bekam nach dem Klick auf den Login-Button eine Fehler-Meldung, dass die Seite nicht vorhanden ist. Bin dann ins Forum gegangen und dort eingeloggt. Das hat geklappt.



Kommentar zuletzt editiert von Wacco am 01.01.19 um 15:48 Uhr.
1.1.2019, 15:39


Du musst eingeloggt sein um News-Kommentare schreiben zu können. Hier einloggen.

Neu bei onpsx? Hier registrieren.





Impressum - Team - Cookie-Policy - Datenschutzerklärung

Alle Produkttitel | Herstellernamen | Warenzeichen | Grafiken und damit verbundene Abbildungen sind Warenzeichen und/oder urheberrechtlich geschütztes Material ihrer jeweiligen Inhaber.
All referenced company names, characters and trademarks are registered trademarks or copyrights of their respective owners.

Copyright © 2011 chrizel
Powered by KooBI 2.2 © 2004
dream4